Estações clientes não encontram o servidor ou estão desconectadas do servidor

‹ Problemas e Dúvidas Comuns
Primeiramente recomendamos ver nosso tutorial de como instalar e configurar o Cyber Square Manager clicando aqui.

Possíveis problemas:

- Após estar configurado e funcionando as estações clientes, passado alguns dias elas simplesmente não encontram mais o servidor ficando desconectadas

- Você está tentando configurar as estações para se conectarem com o servidor para não está funcionando informando o IP do servidor aonde está instalado o Cyber Square Manager Servidor.


Para resolver os problemas acima, sugerimos 3 soluções abaixo:
 
Dica 1 - Experimente informar o nome do computador aonde está instalado o Cyber Square Manager Servidor em vez do IP, isso faz com que a estação cliente tente encontrar o servidor pelo nome, caso o servidor mude de IP as estações clientes o encontrarão.

Dica 2 - Caso o servidor não esteja configurado com o IP fixo, então após alguns dias o servidor pode mudar de IP e as estações clientes simplesmente não encontram mais ele. Neste caso recomendamos deixar o servidor com o ip fixo (explicamos em um tutorial como mudar o ip de dinâmico para fixo aqui).

Dica 3 - Ative a Descoberta de Rede no Windows. A descoberta de rede permite que a máquina onde está instalado o servidor seja encontrada por outras que estão na rede. Para ativar esta descoberta vá no Painel de Controle do Windows, entre em Rede e Internet, depois em Central de Rede e Compartilhamento e por fim entre em Configurações de compartilhamento avançadas. Lá abra a opção "Particular" e ative a descoberta de rede. 
 
Dica 4 - Se mesmo após os procedimentos das dicas 1, 2 e 3 o problema persistir, tente desativar o Firewall do Windows. Para desativar o Firewall clique aqui e veja os procedimentos. 

Pronto!

Seguindo estas dicas as estações clientes devem se conectar ao servidor sem problemas.

Qualquer dúvida entre em contato com nossa equipe!
  • Artigos Relacionados

    Nenhum artigo relacionado.
  • Comentários

    Postar um comentário ou uma dúvida


     launan - Friday, July 14, 2017
    Bom, o servidor esta se comunicando normalmente com as maquinas clientes, mais toda vez que faltam 1 segundo para encerrar o tempo, da um erro e o programa na maquina cliente trava e não responde mais, ai tenho que reiniciar ou desligar a maquina, isso ocorre contantimente.

     Cyber Square - Thursday, February 16, 2017
    Olá Douglas!

    Você já utilizava o Cyber Square e esse problema surgiu agora somente?

    Normalmente os procedimentos descritos neste tutorial resolvem o problema da falta de conexão. Tente fazê-los novamente para ter certeza que foram executados corretamente.

    Peço que nos informe no e-mail [email protected] as especificações da máquina onde está instalado o servidor e das estações.

    Atenciosamente
    Equipe Cyber Square


     Douglas - Thursday, February 16, 2017
    Bom dia, hoje o problema é na rede! "Não foi locazilado o módulo Manager na rede"

    Já fiz todos os procedimentos que possa mudar isso e nada :(



     Cyber Square - Wednesday, November 30, 2016
    Olá Hamilton!

    É possível sim, utilizar o Manager em duas máquinas diferentes.

    Temos um tutorial explicando este processo, por favor Clique aqui para acessá-lo.

    Agradecemos o contato e qualquer dúvida estamos a disposição!

    Atenciosamente
    Equipe Cyber Square

     Hamilton - Tuesday, November 29, 2016
    queria saber se eu podia istalar o administrador em 2 maquinas e adminstra os outros pc com os 2
    admin


     frank - Thursday, March 31, 2016
    boa noite, minha duiva e seguinte... estou somente com um computador em casa e não aguento mais ver meus irmão caçula e sobrinhos usando o pc o dia todo sem fazer nada queria delimitar o uso deles... porem gostaria de configurar o servidor e o cliente na mesma marquina... e possivel sem ser pelo virtual box?

     Italo Moura Rocha - Thursday, April 02, 2015
    Olá caro amigo, estou tendo um problema com o Cyber Square... Instalei ele em minhas maquinas da lan e quando inicio jogos eles não funcionam em rede.(exp. Liguei o Warcraft 3 as maquinas veem o server criado mais quando clica da erro...) mais quando crio o servidor do mesmo jogo de uma maquina que não esta com o sistema Cyber Square todas as maquinas conseguem conectar a elas... Qual seria a solução para esse problema? Agradeço a ajuda desde já

     Cyber Square - Thursday, October 30, 2014
    Olá Flávio

    Não é necessário ter o mesmo sistema operacional nas máquinas.

    Temos muitos clientes que utilizam um Windows no servidor e outro nas estações.

    Qualquer dúvida estamos a disposição!

    Abraços e bons negócios!

     Flavio Souza - Thursday, October 30, 2014
    O sistema operacional deve ser o mesmo em todas as máquinas?

     Cyber Square - Monday, September 22, 2014
    Olá Jéssica

    Você tentou realizar os procedimentos descritos neste tutorial?

    CLIQUE AQUI E FALE CONOSCO EM NOSSO CHAT!

    Aguardaremos seu contato!

     jessica rayane - Monday, September 22, 2014
    meu cyber Square esta com a bolinha amarela e eu nao sei oque fazer.

     Cyber Square - Monday, August 04, 2014
    Olá Sr.Junior

    Por favor entre em nosso Chat para que possamos lhe ajudar.

    Abraços e bons negócios!


     Júnior Roddrigues - Saturday, July 26, 2014
    Fiz todo o passo a passo. Ele até estava funcionando bem, até que do nada ele não acha mais o servidor e não acha pelo nome do computador ou pelo IP, já desinstalei e instalei de novo e o problema persiste. Às vezes aparece uma mensagem de "erro:6" me ajudem por favor!

     Cyber Square - Wednesday, March 26, 2014
    Olá Fábio!

    Tente realizar os procedimentos apresentados AQUI.

    Se após realizar estes procedimentos o problema persistir peço que nos dê mais informações através do e-mail [email protected]

    Obrigado.

     Cyber Square - Tuesday, March 25, 2014
    Olá Jhonleno

    Pedimos que Clique Aqui, e siga o passo a passo.

    Provavelmente este erro está acontecendo devido a versão do Adobe Flash.

    Caso realize os procedimentos e o problema continue, nos avise através do e-mail [email protected]


     Fabio Marques - Wednesday, January 22, 2014
    o cybersquare inicia junto com o pc, dou o comando para liberar o acesso e ele libera, mas depois de alguns segundos todos os pcs que liberei somem da tela do servidor e perdo a visão de todos os usuários, não tem mais como ter acesso ao tempo dos clientes, o que pode ser?

     jhonleno pedro da silva - Wednesday, January 22, 2014
    tenho uma lanhouse com 6 maquinas, eu instalei o cybersquare no inicio estavava dando certo, mas so agora toda vez que um cliente loga na maquina ela desconecta do servidor e para funcionar e de cobrar o tempo. prescisava de ajuda. na primeira semana funcionou tudo bem mas so que agora esta dando erro.

     Cyber Square - Monday, October 29, 2012
    Bom dia,

    Antes de proceder com a instalação do modulo cliente, verifique se sua rede esta configurada de
    forma correta:
    1- Verifique se há comunicação via ping no prompt de comando entre o servidor e as
    estações clientes.
    2- Verifique se as máquinas estão no mesmo grupo de trabalho que o servidor.
    3- Alguns antivírus possuem um firewall embutido e podem comprometer na comunicação
    entre as estações clientes e o servidor. Caso não consiga fazer a comunicação entre as
    estações e o servidor, desative a opção de firewall do seu antivírus e tente novamente.

    Um abraço

     Manuela - Monday, October 29, 2012

    Boa tarde, eu tenho 15 computadores ligados no laboratório de informática.


    eu estou com 2 swiths e um roteador, pos estou mudando eles para wireless.


    Mas os q estão em wireless não encontram o servidor, e alguns outros que estão a cabo tbm não encontram o pc principal!


    Como arrumo isso?